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PowerPoint 2007 Basics 

 
Step by Step Guide 

 
Camosun College AudioVisual Services, Summer 2008 

 
 
Follow these steps to create a basic slide show with images, design, animations and transitions, and 
print it in various formats. 
 
 
A.  Computer log-on 
 
B.  Start Microsoft PowerPoint 2007 

 The Office Button and the Quick Access Toolbar 

 The Ribbon: menus and groups of command buttons 

 Live Preview 
 
C.  Explore PowerPoint views 

 Create a title slide (Slide 1) 

 Save your presentation 
 
D.  Add a new slide 

 Create a bulleted list (Slide 2) 
 
E.  Images 

 Image guidelines (Slide 3) 

 Insert a picture (Slide 4) 

 Resize and reposition the picture 
 
G.  Insert a picture from the internet (Slide 5) 
 
H.  Slide design 
 
I.  Slide transitions 
 
J.  Animation effects 
 
K.  Print handouts and notes pages 
 
L.  View your slide show 
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The Office Button 

Quick Access Toolbar 

A.  Computer log-on    

 
Computer log-on procedure in Camosun GP Labs: 
 
Log-on:  Log on using you Camosun ID number as your username (example: C0123456) 
Password: Use the password you created for you Camosun account.  (For first-time log-on, use 

your birth date (mmddyy) as password.  You will be prompted to create a new 
password.) 

You should now see the Windows desktop. 
 
Note: Remember to log-off when you when you are finished on your computer. 
 

B.  Start Microsoft PowerPoint 2007 

 
To open PowerPoint, click on the Start menu, select Programs, select Microsoft Office, and select 
Microsoft Office PowerPoint 2007. 
Or, click on the PowerPoint 2007 icon in the taskbar or on the desktop. 
 
When you open PowerPoint, it starts with the title slide of a blank presentation. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 The Office Button and the Quick Access Toolbar 
 
The circular button in the top, left-hand corner of the screen 
is the Office Button.  This is where you can open, save and 
print your presentation. 
 
The Quick Access Toolbar is beside the Office Button, and 
allows you to save your presentation or undo the last 
changes you made. 
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Office Button 

Ribbon 

Slide View Pane 

Slide 

Notes Pane 

Quick Access Toolbar 

 The Ribbon 
 
The Ribbon is the area at the top of screen that contains menu tabs that in turn contain groups of 
command buttons.  The menu tabs, groups and command buttons may change depending on what you 
have selected on the slide in your presentation.   

 

 Live Preview 
 
Live Preview shows you what the various design choices look like on your slide before you actually 
select them from the list of choices in the ribbon.  When you hold your mouse pointer over a preset 
style, that style is displayed on your slide exactly how it would look if you were to select it. 
 
 
 

C.  Explore PowerPoint Views 

 
The Normal View of PowerPoint is made up of the Office Button, Quick Access Toolbar and Ribbon at 
the top, with the Slide View Pane down the left hand side, the Notes Pane at the bottom, and the Slide 
in the middle of the screen.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  



 
 

8/19/2008 O:\GENERAL\TRAINING\PowerPoint 2007\PPT2007-stepXstep.docx  

4 

 Create the title slide (Slide 1) 
 
To create a title slide, click in the placeholder or 
text box and type in your title text: 
My presentation 
 
Click in the subtitle text box to add your subtitle 
text: 
By (Your Name) 
 
 
 
 

 Save your presentation 
 
To save a new presentation, or save a different 
version of an existing presentation, click on the 
Office Button and select Save As.  You can save 
your presentation as a PowerPoint 2007 
Presentation (.pptx), a PowerPoint Show (.ppsx), 
or as a Windows 97-2003 Presentation (.ppt).  
Remember to save your presentation after adding 
each new slide and whenever you make changes.  
 
 
 
 
 
 
 
 
 
 
 
 
The different view options can be accessed by clicking on the View tab in the ribbon. 
 
The Slide Sorter View shows the slides in your presentation in numerical order and allows you to 
change the order of your slides and add transition effects. 
 
The Slide Show View shows you presentation on the full screen, either from the current slide, or from 
the first slide (F5).  The Escape (ESC) key gets you back to your previous view from the full screen 
slide show. 
 
The Notes Page View shows a preview of your printed notes page for each slide.  Each notes page will 
have a graphic representation of the slide with the notes area below it.  The text of your notes can also 
be added on the Notes Page View. 
 
The Master View provides access to the design template for each preset slide layout, handout layout, 
and notes page.  Changes made to the text formatting, background, and placeholders in the Master 
View will affect all of the slides, handouts and notes pages in the presentation. 
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D.  Add a new slide 

 
To add a new slide to your presentation, open the Home tab in the ribbon and click on the New Slide 
button in the Slides group.  You can select from a list of new slide layout choices by clicking on the New 
Slide drop-down list.  PowerPoint will add a Title and Content preset slide when you click on the New 
Slide button. 
 

 Add a new slide to your presentation. (Slide 2) 
 
In the title textbox, enter the text:  
PowerPoint Tips 
 
In the content placeholder, enter the following bulleted list: 

 Use key words 

 Limit text per slide 

 Keep it simple 
 
To select the text for formatting, click inside the text box to make the placeholder visible and then click 
on the outline of the placeholder.  The outline will change from a dotted line to a solid line.  When the 
placeholder is a solid line it means the textbox is selected and its contents are ready for editing. 
You can also click and drag the cursor over the text to select the text for editing.  
 
When your text is selected, you can change the font, color, and format of the text. 
 
To create sub-text, create a new line 
after “Limit text per slide” and type in: 

 3-5 words per line 

 6 lines per page 
 
Select the two new lines and click on 
the Increase Indent button in the 
Paragraph group in the Home menu.  
The indent will increase and the bullet 
style will change. 

o 3-5 words per line 
o 6 lines per page 
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E.  Images 

 
PowerPoint enables you to insert shapes, charts, SmartArt, clip-art, and digital photos into your 
presentation.  Shapes and SmartArt are made in PowerPoint, charts and graphs can be made in 
PowerPoint or imported from Microsoft Excel, and clip-art or digital photos can be inserted into 
PowerPoint from your computer, network drive, or the internet.   
Clip-art files will usually be .wmf or .gif files and digital photos will usually be .jpg files. Digital photos 
may also be .tiff or .bmp files. 
 
It’s important to be aware of the size of a digital 
photo, both the size of the digital file, measured in 
bytes, and the size of the image measured in 
pixels.  The size of the image will be measured in 
the number of pixels in width by the number of 
pixels in height.  The image size of a standard 
computer screen is 1024 pixels wide by 768 pixels 
high, so if you have a digital photo that is 1024 by 
768, it will fill up a PowerPoint slide without 
resizing it.  A photo that is 600 by 400 will take up 
about ¼ of the slide without resizing.  Photos that 
are larger or smaller than 1024 by 768 can be 
resized to fit in a slide, but photos that are very 
small will be poor quality if they are resized larger 
by a large amount.   
 
 

 Add another new slide to your presentation (Slide 3) 
 
In the Title text-box, enter the text: 

 Image Guidelines 
 
In the content placeholder, enter the following bulleted list: 

 Restrict final file size 

 Use compressed files - .jpg, .gif, .wmf 

 Don’t enlarge small images by much 
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 Add another new slide to your presentation (Slide 4)  
 
From the Insert tab on the ribbon, select Picture from the Illustration group.   

 
The Insert Picture dialog box will open.   
 
Select the location on your hard drive or network drive 
that contains the image you want to insert. 
 
Select the image file and click the Insert button.  
 
 
 
 

 Resize and position the photo 
 
Click on the image to select the picture.  The ribbon will change to show the Picture Tools, Format tab, 
and handles will appear on the corners and edges of the picture. 
 
To resize the picture, click and hold the mouse pointer on a handle on the corner of the picture.  Drag 
the handle diagonally toward or away from the center of the picture to resize it smaller or bigger.  
Release the mouse button to let go of the handle. 
 
To move the picture, click and hold the mouse pointer anywhere on the picture.  Drag the picture to 
where you want it on the slide, and release the mouse button to place the picture in its new location. 
 

G.  Insert a picture from the internet 

 
Using Internet Explorer, go to http://www.google.ca/ and select Images in the top left corner.  Select a 
topic for an image search and search images.  The images will be displayed with their name, 
dimensions, file size, file type and web address.   
 
Click on a .jpg image that is several hundred pixels wide.  This will open the web page that contains the 
image.  Click on the phrase; See full size image to see the full size image.  This will bring up the full 
size image in a window.  This is the version of the image that you want to copy to your computer and 
insert into your presentation. 
 
To copy the image to your computer, right click on the image, select Save Picture As, and select a 
location on your computer to save the image.  Once the image is saved on your computer, you can 
insert it into your presentation as you did with slide 4. 
 
If you use an image from a web site you must credit the source by displaying the web address the 
image is from in your presentation.  This is done by copying the web address from the Internet Explorer 
address bar and pasting it in a textbox on the slide with the image.  Ask a librarian if you have 
questions about copyright permissions and how to cite your sources properly. 
  

http://www.google.ca/
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H.  Slide Design 

 
Changes to the design of you presentation can be made by opening the Design tab on the ribbon.  This 
gives you access to a variety of preset themes, color combinations, fonts and effects.  Use the drop-
down menus to see all the possible choices and holding the mouse pointer over the example to preview 
the selection.  Each theme can be modified with an assortment of color combinations, fonts and effects.   
Use a slide design that is appropriate for your topic and has enough contrast between the text and 
background to make it easy to read from the back of the room. 
 

I.  Slide Transitions 

 
Transitions are the effects between slides and are located in the Animations tab in the ribbon.  The 
transitions can be previewed by holding the mouse pointer over the transition icon in the drop-down list 
of transitions.  The transition can be applied to the selected slide or to all slides in the presentation.  It’s 
best to use simple transitions, like a fade or wipe, as more complicated transitions can distract your 
audience from your message. 
 

 

J.  Custom Animation 

 
Custom Animations are movements that can be applied to text, objects or pictures on an individual 
slide.  The Custom Animations button in the Animations tab of the ribbon will open a task pane on the 
right side of the screen that gives you access to Entrance effects, Emphasis effects, Exit effects and 
Motion Paths.  To animate an object, select the text box, shape or picture, then select an effect from the 
Add Effect drop-down list.  Animation effects can start on a mouse click, with the previous mouse click, 
or after a specified amount of time.  The speed and direction of the effect can also be modified.   
As with transitions, it’s best to use simple animations so you don’t distract your audience from your 
message. 
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K.  Printing Slides, Handouts or Speaker Notes 

 
The Print dialog box can be opened by clicking on the 
Office Button and selecting the Print option.  Select 
what you want to print from the Print what: drop-down 
menu.  You have a choice of printing your slides, 
handout pages, notes pages or the outline view of your 
slides.  When printing handouts, you have a choice of 
how many slides on each page.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

L.  View Your Slide Show 

 
To view your slide show, open the Slide Show tab in the ribbon and select From Beginning or From 
Current Slide.  The keyboard shortcut to view your slide show from the beginning is the F5 key.   
To advance to the next slide: 

 Left mouse click 

 Space bar 

 Page up/down 

 Arrow up/down, foreword/back 

 N key = next 

 P key = previous 

 Type a slide number and press enter to go to that slide 

 The B key will black out the screen and the W key will white out the screen. 
 
The escape key (Esc) will close the full screen slide show. 
 


